Ergebnis 1 bis 6 von 6

Thema: Display F3S

  1. #1
    Junior
    Registriert seit
    02.07.2014
    Beiträge
    155

    Display F3S

    Guten Tag,
    folgendes Problem habe ich bei meinem Spyder F3-S . Als ich den Reifen mit einem Kompressor aufpumpen wollte ist leider folgendes passiert: Kompressor pumpt ca. 2 min. Danach Kompressor aus Display dunkel aber Motor läuft.
    Als ich den MOtor abstellte konnte ich nicht mehr starten. Display dunkel, drehzahlmesser hängt bei 1000U/min. Bei eingeschalteter Zündung brennen zwar noch die Rücklichter Warnblinkanlage bzw. Lichter vordere Kotflügel, aber ein Start ist nicht möglich. Ist das Display evtl. mit eigener Sicherung versehen? Die Sicherungen im Kofferraum habe ich überprüft aber leider nichts festsellen können. Hatte hier jemand schon mal das Problem mit seinem Spyder. Batterie ist neu.
    Gruss
    Peter

  2. #2
    Administrator Avatar von Barbarossa
    Registriert seit
    15.06.2008
    Ort
    LK Karlsruhe
    Beiträge
    10.842
    Als ich den Reifen mit einem Kompressor aufpumpen wollte ist leider folgendes passiert: Kompressor pumpt ca. 2 min. Danach Kompressor aus Display dunkel aber Motor läuft.
    Hast du den Kompressor aus dem Bordnetz des Spyders gespeist? Falls ja, dann hat das ggf. der Batterie den Rest gegen.

    Display dunkel, drehzahlmesser hängt bei 1000U/min. Bei eingeschalteter Zündung brennen zwar noch die Rücklichter Warnblinkanlage bzw. Lichter vordere Kotflügel, aber ein Start ist nicht möglich.
    Das klingt nach "toter" Batterie. Hast du die Möglichkeit, die Batteriespannung zu messen? Ggf. kann man die Batterie mit einen Ladegerät wiederbeleben ...

    Gruß,
    Alex
    BADEN - Alles andere ist nur schwimmen!
    Spyder RT LTD - Modell 2021 - Reflexsilber Metallic / Nero

  3. #3
    Junior
    Registriert seit
    02.07.2014
    Beiträge
    155
    Hallo Alex, nach dem Vorfall habe ich mir sofort eine neue Batterie bei Louis besorgt. Leider geht mit dieser auch nichts. Die sollte lt. Louis voll geladen sein.

  4. #4
    Administrator Avatar von Barbarossa
    Registriert seit
    15.06.2008
    Ort
    LK Karlsruhe
    Beiträge
    10.842
    Hallo,

    was ist denn das für eine Batterie, die du vom Louis gekauft hast? Ich habe da auf Anhieb nichts kompatibles gefunden?!

    Hast du die Batteriespannung mal nachgemessen?

    Letztendlich kann es aber auch eine Sicherung sein. Die Sicherung F1 in der linken Sicherungsbox ist für das Cluster zuständig. Achtung: Links bzw. rechts ist immer in Fahrtrichtung zu sehen, also nicht wenn man vor dem Fahrzeug steht!

    Gruß,
    Alex
    BADEN - Alles andere ist nur schwimmen!
    Spyder RT LTD - Modell 2021 - Reflexsilber Metallic / Nero

  5. #5
    Junior
    Registriert seit
    02.07.2014
    Beiträge
    155
    Hallo,
    was ist denn das für eine Batterie, die du vom Louis gekauft hast? Ich habe da auf Anhieb nichts kompatibles gefunden?!Saito 12V/21Ah, Y50-N18-A GEL, Genau die gleichen Maße und passt genau.
    Gruß
    Peter

  6. #6
    Junior
    Registriert seit
    02.07.2014
    Beiträge
    155
    Hallo,
    alles wieder in Ordnung. Es war die Sicherung vom linken Sicherungskasten F7, Danke für die Unterstützung. Aber ohne zu messen keine Chance, denn optisch fast nicht zu erkennen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •